CVE-2019-2920
CVE-2019-2920
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Vulnerability in the MySQL Connectors product of Oracle MySQL (component: Connector/ODBC). Supported versions that are affected are 5.3.13 and prior and 8.0.17 and prior. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Connectors. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Connectors. CVSS 3.0 Base Score 5.3 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L).
CVSS 5.3 · Medium · EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
mysql connectors
- Versions
- 5.3.13 and prior: Affected
- 8.0.17 and prior: Affected
No fix published
mysql-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-0ubuntu7
- 5.5.34-0ubuntu1
- 5.5.34-0ubuntu2
- 5.5.35-0ubuntu1
- 5.5.35+dfsg-1ubuntu1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.38-0ubuntu0.14.04.1
- 5.5.40-0ubuntu0.14.04.1
- 5.5.41-0ubuntu0.14.04.1
- 5.5.43-0ubuntu0.14.04.1
- 5.5.44-0ubuntu0.14.04.1
- 5.5.46-0ubuntu0.14.04.2
- 5.5.47-0ubuntu0.14.04.1
- 5.5.49-0ubuntu0.14.04.1
- 5.5.50-0ubuntu0.14.04.1
- 5.5.52-0ubuntu0.14.04.1
- 5.5.53-0ubuntu0.14.04.1
- 5.5.54-0ubuntu0.14.04.1
- 5.5.55-0ubuntu0.14.04.1
- 5.5.57-0ubuntu0.14.04.1
- 5.5.58-0ubuntu0.14.04.1
- 5.5.59-0ubuntu0.14.04.1
- 5.5.60-0ubuntu0.14.04.1
- 5.5.61-0ubuntu0.14.04.1
- 5.5.62-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
mysql-8.0 Ubuntu:20.04:LTS
- Versions
- 8.0.17-0ubuntu2
- 8.0.17-0ubuntu3
- Affected ranges
- ECOSYSTEM: < 8.0.18-0ubuntu3
Update to 8.0.18-0ubuntu3