p PatchFirst

CVE-2019-3004

CVE-2019-3004

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Parser). Supported versions that are affected are 8.0.17 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).

CVSS 6.5 · Medium · EPSS 2.7% · Fix available

Published
Updated

Stack: system · database

Affected products and versions

  • mysql

    Versions
    • 8.0.17 and prior: Affected

    No fix published

  • mysql-5.5 Ubuntu:14.04:LTS

    Versions
    • 5.5.32-0ubuntu7
    • 5.5.34-0ubuntu1
    • 5.5.34-0ubuntu2
    • 5.5.35-0ubuntu1
    • 5.5.35+dfsg-1ubuntu1
    • 5.5.37-0ubuntu0.14.04.1
    • 5.5.38-0ubuntu0.14.04.1
    • 5.5.40-0ubuntu0.14.04.1
    • 5.5.41-0ubuntu0.14.04.1
    • 5.5.43-0ubuntu0.14.04.1
    • 5.5.44-0ubuntu0.14.04.1
    • 5.5.46-0ubuntu0.14.04.2
    • 5.5.47-0ubuntu0.14.04.1
    • 5.5.49-0ubuntu0.14.04.1
    • 5.5.50-0ubuntu0.14.04.1
    • 5.5.52-0ubuntu0.14.04.1
    • 5.5.53-0ubuntu0.14.04.1
    • 5.5.54-0ubuntu0.14.04.1
    • 5.5.55-0ubuntu0.14.04.1
    • 5.5.57-0ubuntu0.14.04.1
    • 5.5.58-0ubuntu0.14.04.1
    • 5.5.59-0ubuntu0.14.04.1
    • 5.5.60-0ubuntu0.14.04.1
    • 5.5.61-0ubuntu0.14.04.1
    • 5.5.62-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • mysql-8.0 Ubuntu:20.04:LTS

    Versions
    • 8.0.17-0ubuntu2
    • 8.0.17-0ubuntu3
    Affected ranges
    • ECOSYSTEM: < 8.0.18-0ubuntu3

    Update to 8.0.18-0ubuntu3

Original sources

Check your server →