CVE-2019-3851
CVE-2019-3851
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability was found in moodle before versions 3.6.3 and 3.5.5. There was a link to site home within the the Boost theme's secure layout, meaning students could navigate out of the page.
CVSS 4.3 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
moodle
- Versions
- 3.6.3: Affected
- 3.5.5: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.5.0
- v3.5.0-beta
- v3.5.0-rc1
- v3.5.1
- v3.5.2
- v3.5.3
- v3.5.4
- Affected ranges
- ECOSYSTEM: ≥ 3.5, < 3.5.5
Update to 3.5.5
moodle/moodle Packagist
- Versions
- v3.6.0
- v3.6.0-beta
- v3.6.0-rc1
- v3.6.0-rc2
- v3.6.0-rc3
- v3.6.1
- v3.6.2
- Affected ranges
- ECOSYSTEM: ≥ 3.6, < 3.6.3
Update to 3.6.3