p PatchFirst

CVE-2019-3886

CVE-2019-3886

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An incorrect permissions check was discovered in libvirt 4.8.0 and above. The readonly permission was allowed to invoke APIs depending on the guest agent, which could lead to potentially disclosing unintended information or denial of service by causing libvirt to block.

CVSS 5.4 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • libvirt

    Versions
    • 4.8.0 and above: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 5.0.0-2

    Update to 5.0.0-2

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 5.0.0-2

    Update to 5.0.0-2

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 5.0.0-2

    Update to 5.0.0-2

Original sources

Check your server →