p PatchFirst

CVE-2019-5435

CVE-2019-5435

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An integer overflow in curl's URL API results in a buffer overflow in libcurl 7.62.0 to and including 7.64.1.

CVSS 3.7 · Low · EPSS 5.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • curl

    Versions
    • Fixed in 7.65.0: Affected

    No fix published

  • curl Debian:12

    Affected ranges
    • ECOSYSTEM: < 7.64.0-4

    Update to 7.64.0-4

  • curl Debian:13

    Affected ranges
    • ECOSYSTEM: < 7.64.0-4

    Update to 7.64.0-4

  • curl Debian:14

    Affected ranges
    • ECOSYSTEM: < 7.64.0-4

    Update to 7.64.0-4

Original sources

Check your server →