CVE-2019-6777
CVE-2019-6777
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in ZoneMinder v1.32.3. Reflected XSS exists in web/skins/classic/views/plugin.php via the zm/index.php?view=plugin pl parameter.
CVSS 6.1 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.32.3-2
Update to 1.32.3-2
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.32.3-2
Update to 1.32.3-2
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.32.3-2
Update to 1.32.3-2
zoneminder Ubuntu:Pro:16.04:LTS
- Versions
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- Affected ranges
- ECOSYSTEM: < 1.29.0+dfsg-1ubuntu2+esm1
Update to 1.29.0+dfsg-1ubuntu2+esm1