p PatchFirst

CVE-2019-6970

CVE-2019-6970

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Moodle 3.5.x before 3.5.4 allows SSRF.

CVSS 7.5 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moodle/moodle Packagist

    Versions
    • v3.5.0
    • v3.5.1
    • v3.5.2
    • v3.5.3
    Affected ranges
    • ECOSYSTEM: ≥ 3.5.0, < 3.5.4

    Update to 3.5.4

  • moodle Ubuntu:Pro:16.04:LTS

    Versions
    • 2.7.9+dfsg-1
    • 2.7.10+dfsg-1
    • 2.7.11+dfsg-1
    • 2.7.11+dfsg-2
    • 2.7.12+dfsg-1
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • moodle Ubuntu:Pro:18.04:LTS

    Versions
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →