CVE-2019-7329
CVE-2019-7329
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as the form action on multiple views utilizes $_SERVER['PHP_SELF'] insecurely, mishandling any arbitrary input appended to the webroot URL, without any proper filtration, leading to XSS.
CVSS 6.1 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Ubuntu:Pro:16.04:LTS
- Versions
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- Affected ranges
- ECOSYSTEM: < 1.29.0+dfsg-1ubuntu2+esm1
Update to 1.29.0+dfsg-1ubuntu2+esm1
zoneminder Ubuntu:Pro:20.04:LTS
- Versions
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- Affected ranges
- ECOSYSTEM: < 1.32.3-2ubuntu2+esm1
Update to 1.32.3-2ubuntu2+esm1