CVE-2019-7332
CVE-2019-7332
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'eid' (aka Event ID) parameter value in the view download (download.php) because proper filtration is omitted.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Ubuntu:Pro:20.04:LTS
- Versions
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- Affected ranges
- ECOSYSTEM: < 1.32.3-2ubuntu2+esm1
Update to 1.32.3-2ubuntu2+esm1