CVE-2019-7343
CVE-2019-7343
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Reflected - Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'newMonitor[Method]' parameter value in the view monitor (monitor.php) because proper filtration is omitted.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zoneminder Debian:12
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:13
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Debian:14
- Affected ranges
- ECOSYSTEM: < 1.34.6-1
Update to 1.34.6-1
zoneminder Ubuntu:Pro:20.04:LTS
- Versions
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- 1.32.3-2ubuntu2+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zoneminder Ubuntu:Pro:22.04:LTS
- Versions
- 1.36.7+dfsg1-1
- 1.36.10+dfsg1-1
- 1.36.11+dfsg1-1
- 1.36.12+dfsg1-1
- 1.36.12+dfsg1-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zoneminder Ubuntu:24.04:LTS
- Versions
- 1.36.33+dfsg1-1build1
- 1.36.33+dfsg1-1build2
- 1.36.33+dfsg1-1build3
- 1.36.33+dfsg1-1build4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zoneminder Ubuntu:25.10
- Versions
- 1.36.35+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zoneminder Ubuntu:26.10
- Versions
- 1.36.37+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zoneminder Ubuntu:26.04:LTS
- Versions
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published