CVE-2019-8090
CVE-2019-8090
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An arbitrary file deletion vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. An authenticated users can manipulate the design layout update feature.
CVSS 6.5 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
magento 2
- Versions
- Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p2: Affected
No fix published
magento/community-edition Packagist
- Versions
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.3
- 2.2.4
- 2.2.5
- 2.2.6
- 2.2.7
- 2.2.8
- 2.2.9
- Affected ranges
- ECOSYSTEM: ≥ 2.2.0, < 2.2.10
Update to 2.2.10
magento/community-edition Packagist
- Versions
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.2-p2
- Affected ranges
- ECOSYSTEM: ≥ 2.3.0, < 2.3.3
Update to 2.3.3