p PatchFirst

CVE-2019-8148

CVE-2019-8148

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A stored cross-site scripting (XSS) vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated admin user can inject arbitrary JavaScript code when creating a content page via page builder.

CVSS 4.8 · Medium · EPSS 0.6% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • magento 2

    Versions
    • Magento 2.3 prior to 2.3.3 or 2.3.2-p1: Affected

    No fix published

  • magento/community-edition Packagist

    Versions
    • 2.3.0
    • 2.3.1
    • 2.3.2
    Affected ranges
    • ECOSYSTEM: ≥ 2.3.0, < 2.3.2-p2

    Update to 2.3.2-p2

Original sources

Check your server →