CVE-2019-8230
CVE-2019-8230
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Magentoprior to 1.9.4.3, and Magento prior to 1.14.4.3, an authenticated user with administrative privileges to edit configuration settings can execute arbitrary code through a crafted support/output path.
CVSS 7.2 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
magento 1
- Versions
- Magento Open Source prior to 1.9.4.3: Affected
- and Magento Commerce prior to 1.14.4.3: Affected
No fix published
magento/core Packagist
- Affected ranges
- ECOSYSTEM: < 1.9.4.3
Update to 1.9.4.3