p PatchFirst

CVE-2019-9371

CVE-2019-9371

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In libvpx, there is a possible resource exhaustion due to improper input validation. This could lead to remote denial of service with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-132783254

CVSS 6.5 · Medium · EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • android

    Versions
    • Android-10: Affected

    No fix published

  • libvpx Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.1-2

    Update to 1.8.1-2

  • libvpx Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.1-2

    Update to 1.8.1-2

  • libvpx Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.1-2

    Update to 1.8.1-2

  • libvpx Ubuntu:18.04:LTS

    Versions
    • 1.6.1-3
    • 1.7.0-3
    Affected ranges
    • ECOSYSTEM: < 1.7.0-3ubuntu0.18.04.1

    Update to 1.7.0-3ubuntu0.18.04.1

Original sources

Check your server →