CVE-2020-0556
CVE-2020-0556
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege and denial of service via adjacent access
CVSS 7.1 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
bluez
- Versions
- 5.54: Affected
No fix published
bluez Debian:12
- Affected ranges
- ECOSYSTEM: < 5.50-1.1
Update to 5.50-1.1
bluez Debian:13
- Affected ranges
- ECOSYSTEM: < 5.50-1.1
Update to 5.50-1.1
bluez Debian:14
- Affected ranges
- ECOSYSTEM: < 5.50-1.1
Update to 5.50-1.1
bluez Ubuntu:16.04:LTS
- Versions
- 5.35-0ubuntu2
- 5.36-0ubuntu1
- 5.37-0ubuntu5
- 5.37-0ubuntu5.1
- Affected ranges
- ECOSYSTEM: < 5.37-0ubuntu5.3
Update to 5.37-0ubuntu5.3
bluez Ubuntu:18.04:LTS
- Versions
- 5.46-0ubuntu3
- 5.46-0ubuntu4
- 5.48-0ubuntu3
- 5.48-0ubuntu3.1
- 5.48-0ubuntu3.2
- 5.48-0ubuntu3.3
- Affected ranges
- ECOSYSTEM: < 5.48-0ubuntu3.4
Update to 5.48-0ubuntu3.4
Original sources
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00352.html
- https://security.gentoo.org/glsa/202003-49
- https://www.debian.org/security/2020/dsa-4647
- https://usn.ubuntu.com/4311-1/
- http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00008.html
- https://lists.debian.org/debian-lts-announce/2020/06/msg00008.html
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00055.html
- https://nvd.nist.gov/vuln/detail/CVE-2020-0556