CVE-2020-11800
CVE-2020-11800
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Zabbix Server 2.2.x and 3.0.x before 3.0.31, and 3.2 allows remote attackers to execute arbitrary code.
CVSS 9.0 · Critical · EPSS 9.2% · Fix available
- Published
- Updated
Stack: system · applications
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zabbix Debian:12
- Affected ranges
- ECOSYSTEM: < 1:4.0.0+dfsg-1
Update to 1:4.0.0+dfsg-1
zabbix Debian:13
- Affected ranges
- ECOSYSTEM: < 1:4.0.0+dfsg-1
Update to 1:4.0.0+dfsg-1
zabbix Debian:14
- Affected ranges
- ECOSYSTEM: < 1:4.0.0+dfsg-1
Update to 1:4.0.0+dfsg-1
zabbix Ubuntu:Pro:14.04:LTS
- Versions
- 1:2.0.6+dfsg-1ubuntu2
- 1:2.2.0+dfsg-1ubuntu1
- 1:2.2.0+dfsg-6ubuntu1
- 1:2.2.1+dfsg-1ubuntu3
- 1:2.2.2+dfsg-1ubuntu1
- 1:2.2.2+dfsg-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: < 1:2.2.2+dfsg-1ubuntu1+esm3
Update to 1:2.2.2+dfsg-1ubuntu1+esm3
zabbix Ubuntu:Pro:16.04:LTS
- Versions
- 1:2.4.6+dfsg-1
- 1:2.4.7+dfsg-1
- 1:2.4.7+dfsg-2
- 1:2.4.7+dfsg-2ubuntu2
- 1:2.4.7+dfsg-2ubuntu2.1
- 1:2.4.7+dfsg-2ubuntu2.1+esm1
- Affected ranges
- ECOSYSTEM: < 1:2.4.7+dfsg-2ubuntu2.1+esm2
Update to 1:2.4.7+dfsg-2ubuntu2.1+esm2
zabbix Ubuntu:Pro:18.04:LTS
- Versions
- 1:3.0.7+dfsg-3
- 1:3.0.12+dfsg-1
- 1:3.0.12+dfsg-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: < 1:3.0.12+dfsg-1ubuntu0.1~esm2
Update to 1:3.0.12+dfsg-1ubuntu0.1~esm2
Original sources
- https://support.zabbix.com/browse/DEV-1538
- https://support.zabbix.com/browse/ZBXSEC-30
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00007.html
- https://support.zabbix.com/browse/ZBX-17600
- https://lists.debian.org/debian-lts-announce/2020/11/msg00039.html
- https://nvd.nist.gov/vuln/detail/CVE-2020-11800