CVE-2020-12648
CVE-2020-12648
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross-site scripting (XSS) vulnerability in TinyMCE 5.2.1 and earlier allows remote attackers to inject arbitrary web script when configured in classic editing mode.
CVSS 6.1 · Medium · EPSS 1.8% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tinymce npm
- Affected ranges
- SEMVER: < 4.9.11
Update to 4.9.11
tinymce npm
- Affected ranges
- SEMVER: ≥ 5.0.0, < 5.4.1
Update to 5.4.1
tinymce Ubuntu:16.04:LTS
- Versions
- 3.4.8+dfsg0-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
tinymce Ubuntu:18.04:LTS
- Versions
- 3.4.8+dfsg0-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
tinymce Ubuntu:20.04:LTS
- Versions
- 3.4.8+dfsg0-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published