CVE-2020-13405
CVE-2020-13405
This page contains facts from public vulnerability sources. Check the original advisory before updating.
userfiles/modules/users/controller/controller.php in Microweber before 1.1.20 allows an unauthenticated user to disclose the users database via a /modules/ POST request.
CVSS 7.5 · High · EPSS 13.6% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
microweber/microweber Packagist
- Versions
- 0.9.346
- 0.93
- 0.931
- 0.934
- 0.951
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1
- Affected ranges
- ECOSYSTEM: < 1.1.20
Update to 1.1.20