CVE-2020-14424
CVE-2020-14424
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cacti before 1.2.18 allows remote attackers to trigger XSS via template import for the midwinter theme.
CVSS 6.1 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 1.2.19+ds1-1
Update to 1.2.19+ds1-1
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 1.2.19+ds1-1
Update to 1.2.19+ds1-1
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 1.2.19+ds1-1
Update to 1.2.19+ds1-1
cacti Ubuntu:Pro:18.04:LTS
- Versions
- 1.1.18+ds1-1
- 1.1.27+ds1-2
- 1.1.27+ds1-3
- 1.1.28+ds1-2
- 1.1.35+ds1-1
- 1.1.36+ds1-1
- 1.1.38+ds1-1
- Affected ranges
- ECOSYSTEM: < 1.1.38+ds1-1ubuntu0.1~esm1
Update to 1.1.38+ds1-1ubuntu0.1~esm1
cacti Ubuntu:Pro:20.04:LTS
- Versions
- 1.2.4+ds1-2ubuntu3
- 1.2.9+ds1-1ubuntu1
- 1.2.9+ds1-1ubuntu2
- 1.2.10+ds1-1ubuntu1
- Affected ranges
- ECOSYSTEM: < 1.2.10+ds1-1ubuntu1+esm1
Update to 1.2.10+ds1-1ubuntu1+esm1