p PatchFirst

CVE-2020-15154

CVE-2020-15154 · Cross Site Scripting in baserCMS

This page contains facts from public vulnerability sources. Check the original advisory before updating.

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.

CVSS 7.3 · High · EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • basercms

    Versions
    • ≥ unspecified, < < 4.3.7: Affected (custom)

    No fix published

  • baserproject/basercms Packagist

    Versions
    • 4.0.0
    • 4.0.1
    • 4.0.10
    • 4.0.10.1
    • 4.0.11
    • 4.0.2
    • 4.0.2.1
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.5.1
    • 4.0.5.2
    • 4.0.6
    • 4.0.7
    • 4.0.8
    • 4.0.9
    • 4.1.0
    • 4.1.0.1
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.5
    • 4.1.6
    • 4.1.7
    • 4.1.8
    • 4.2.0
    • 4.2.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.3.0
    • 4.3.1
    • 4.3.2
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    Affected ranges
    • ECOSYSTEM: ≥ 4.0.0, < 4.3.7

    Update to 4.3.7

Original sources

Check your server →