CVE-2020-15708
CVE-2020-15708 · Libvirt Service Arbitrary File Write Privilege Escalation Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Ubuntu's packaging of libvirt in 20.04 LTS created a control socket with world read and write permissions. An attacker could use this to overwrite arbitrary files or execute arbitrary code.
CVSS 9.3 · Critical · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
libvirt
- Versions
- ≥ unspecified, < 6.0.0-0ubuntu8.3: Affected (custom)
Update to 6.0.0-0ubuntu8.3
libvirt Ubuntu:20.04:LTS
- Versions
- 5.4.0-0ubuntu5
- 6.0.0-0ubuntu1
- 6.0.0-0ubuntu2
- 6.0.0-0ubuntu3
- 6.0.0-0ubuntu4
- 6.0.0-0ubuntu5
- 6.0.0-0ubuntu6
- 6.0.0-0ubuntu7
- 6.0.0-0ubuntu8
- 6.0.0-0ubuntu8.1
- 6.0.0-0ubuntu8.2
- Affected ranges
- ECOSYSTEM: < 6.0.0-0ubuntu8.3
Update to 6.0.0-0ubuntu8.3