p PatchFirst

CVE-2020-15803

CVE-2020-15803

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Zabbix before 3.0.32rc1, 4.x before 4.0.22rc1, 4.1.x through 4.4.x before 4.4.10rc1, and 5.x before 5.0.2rc1 allows stored XSS in the URL Widget.

CVSS 6.1 · Medium · EPSS 32.3% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:5.0.2+dfsg-1

    Update to 1:5.0.2+dfsg-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:5.0.2+dfsg-1

    Update to 1:5.0.2+dfsg-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:5.0.2+dfsg-1

    Update to 1:5.0.2+dfsg-1

  • zabbix Ubuntu:Pro:16.04:LTS

    Versions
    • 1:2.4.6+dfsg-1
    • 1:2.4.7+dfsg-1
    • 1:2.4.7+dfsg-2
    • 1:2.4.7+dfsg-2ubuntu2
    • 1:2.4.7+dfsg-2ubuntu2.1
    • 1:2.4.7+dfsg-2ubuntu2.1+esm1
    Affected ranges
    • ECOSYSTEM: < 1:2.4.7+dfsg-2ubuntu2.1+esm2

    Update to 1:2.4.7+dfsg-2ubuntu2.1+esm2

  • zabbix Ubuntu:Pro:18.04:LTS

    Versions
    • 1:3.0.7+dfsg-3
    • 1:3.0.12+dfsg-1
    • 1:3.0.12+dfsg-1ubuntu0.1~esm1
    Affected ranges
    • ECOSYSTEM: < 1:3.0.12+dfsg-1ubuntu0.1~esm2

    Update to 1:3.0.12+dfsg-1ubuntu0.1~esm2

  • zabbix Ubuntu:Pro:20.04:LTS

    Versions
    • 1:4.0.4+dfsg-1build2
    • 1:4.0.4+dfsg-1build3
    • 1:4.0.11+dfsg-1
    • 1:4.0.14+dfsg-1
    • 1:4.0.15+dfsg-1
    • 1:4.0.16+dfsg-1
    • 1:4.0.16+dfsg-1build1
    • 1:4.0.17+dfsg-1
    Affected ranges
    • ECOSYSTEM: < 1:4.0.17+dfsg-1ubuntu0.1~esm1

    Update to 1:4.0.17+dfsg-1ubuntu0.1~esm1

Original sources

Check your server →