CVE-2020-1691
CVE-2020-1691
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Moodle 3.8, messages required extra sanitizing before updating the conversation overview, to prevent the risk of stored cross-site scripting.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Affected products and versions
moodle
- Versions
- 3.8: Affected
No fix published
moodle/moodle Packagist
- Versions
- 3.8
- v3.8.0
- v3.8.0-beta
- v3.8.0-rc1
- Affected ranges
- ECOSYSTEM: ≥ 3.8, < 3.8.1
Update to 3.8.1
moodle Ubuntu:Pro:16.04:LTS
- Versions
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
moodle Ubuntu:Pro:18.04:LTS
- Versions
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published