CVE-2020-17480
CVE-2020-17480
This page contains facts from public vulnerability sources. Check the original advisory before updating.
TinyMCE before 4.9.7 and 5.x before 5.1.4 allows XSS in the core parser, the paste plugin, and the visualchars plugin by using the clipboard or APIs to insert content into the editor.
CVSS 6.1 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tinymce npm
- Affected ranges
- SEMVER: < 4.9.7
Update to 4.9.7
tinymce npm
- Affected ranges
- SEMVER: ≥ 5.0.0, < 5.1.4
Update to 5.1.4
tinymce Ubuntu:16.04:LTS
- Versions
- 3.4.8+dfsg0-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
tinymce Ubuntu:18.04:LTS
- Versions
- 3.4.8+dfsg0-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
tinymce Ubuntu:20.04:LTS
- Versions
- 3.4.8+dfsg0-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published