CVE-2020-17551
CVE-2020-17551
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ImpressCMS 1.4.0 is affected by XSS in modules/system/admin.php which may result in arbitrary remote code execution.
CVSS 4.8 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
impresscms/impresscms Packagist
- Affected ranges
- ECOSYSTEM: < 1.4.1
Update to 1.4.1