p PatchFirst

CVE-2020-18671

CVE-2020-18671

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross Site Scripting (XSS) vulnerability in Roundcube Mail <=1.4.4 via smtp config in /installer/test.php.

CVSS 5.4 · Medium · EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.5+dfsg.1-1

    Update to 1.4.5+dfsg.1-1

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.5+dfsg.1-1

    Update to 1.4.5+dfsg.1-1

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.5+dfsg.1-1

    Update to 1.4.5+dfsg.1-1

Original sources

Check your server →