CVE-2020-19144
CVE-2020-19144
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer Overflow in LibTiff v4.0.10 allows attackers to cause a denial of service via the 'in _TIFFmemcpy' funtion in the component 'tif_unix.c'.
CVSS 6.5 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tiff Debian:12
- Affected ranges
- ECOSYSTEM: < 4.0.10+git190814-1
Update to 4.0.10+git190814-1
tiff Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.10+git190814-1
Update to 4.0.10+git190814-1
tiff Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.10+git190814-1
Update to 4.0.10+git190814-1
tiff Ubuntu:Pro:14.04:LTS
- Versions
- 4.0.2-4ubuntu3
- 4.0.3-5ubuntu1
- 4.0.3-6
- 4.0.3-6ubuntu1
- 4.0.3-7
- 4.0.3-7ubuntu0.1
- 4.0.3-7ubuntu0.2
- 4.0.3-7ubuntu0.3
- 4.0.3-7ubuntu0.4
- 4.0.3-7ubuntu0.6
- 4.0.3-7ubuntu0.7
- 4.0.3-7ubuntu0.8
- 4.0.3-7ubuntu0.9
- 4.0.3-7ubuntu0.10
- 4.0.3-7ubuntu0.11
- 4.0.3-7ubuntu0.11+esm1
- Affected ranges
- ECOSYSTEM: < 4.0.3-7ubuntu0.11+esm2
Update to 4.0.3-7ubuntu0.11+esm2
tiff Ubuntu:Pro:16.04:LTS
- Versions
- 4.0.3-12.3ubuntu2
- 4.0.5-1
- 4.0.6-1
- 4.0.6-1ubuntu0.1
- 4.0.6-1ubuntu0.2
- 4.0.6-1ubuntu0.3
- 4.0.6-1ubuntu0.4
- 4.0.6-1ubuntu0.5
- 4.0.6-1ubuntu0.6
- 4.0.6-1ubuntu0.7
- 4.0.6-1ubuntu0.8
- 4.0.6-1ubuntu0.8+esm1
- Affected ranges
- ECOSYSTEM: < 4.0.6-1ubuntu0.8+esm2
Update to 4.0.6-1ubuntu0.8+esm2
tiff Ubuntu:18.04:LTS
- Versions
- 4.0.8-5
- 4.0.8-6
- 4.0.9-1
- 4.0.9-2
- 4.0.9-3
- 4.0.9-4
- 4.0.9-4ubuntu1
- 4.0.9-5
- 4.0.9-5ubuntu0.1
- 4.0.9-5ubuntu0.2
- 4.0.9-5ubuntu0.3
- 4.0.9-5ubuntu0.4
- 4.0.9-5ubuntu0.5
- 4.0.9-5ubuntu0.6
- Affected ranges
- ECOSYSTEM: < 4.0.9-5ubuntu0.7
Update to 4.0.9-5ubuntu0.7