CVE-2020-1932
CVE-2020-1932
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An information disclosure issue was found in Apache Superset 0.34.0, 0.34.1, 0.35.0, and 0.35.1. Authenticated Apache Superset users are able to retrieve other users' information, including hashed passwords, by accessing an unused and undocumented API endpoint on Apache Superset.
CVSS 6.5 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
apache superset
- Versions
- 0.34.0: Affected
- 0.34.1: Affected
- 0.35.0: Affected
- 0.35.1: Affected
No fix published
apache-superset PyPI
- Versions
- 0.34.0
- 0.34.1
- 0.35.1
- Affected ranges
- ECOSYSTEM: ≥ 0.34.0, < 0.35.2
Update to 0.35.2
apache-superset PyPI
- Versions
- 0.34.0
- 0.34.1
- 0.35.1
- Affected ranges
- ECOSYSTEM: < 0.35.2
Update to 0.35.2