CVE-2020-21146
CVE-2020-21146
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Feehi CMS 2.0.8 is affected by a cross-site scripting (XSS) vulnerability. When the user name is inserted as JavaScript code, browsing the post will trigger the XSS.
CVSS 6.1 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
feehi/cms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 0.0.9
- 0.1.0
- 0.1.1
- 0.1.2
- 0.1.3
- 1.0.0-alpha3
- 1.0.0alpha1
- 1.0.0alpha2
- 1.0.0beta1
- 1.0.0beta2
- 1.0.0beta3
- 1.0.0rc1
- 1.0.0rc2
- 2.0.0
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.4.1
- 2.0.5
- 2.0.5.1
- 2.0.6
- 2.0.7
- 2.0.7.1
- 2.0.8
- Affected ranges
- ECOSYSTEM: < 2.0.8.1
Update to 2.0.8.1