CVE-2020-21246
CVE-2020-21246
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting vulnerability in YiiCMS v.1.0 allows a remote attacker to execute arbitrary code via the news function.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
sheng/yiicms Packagist
- Versions
- 1.0
- 1.1
- 1.1.1
- 1.1.10
- 1.1.11
- 1.1.12
- 1.1.13
- 1.1.14
- 1.1.15
- 1.1.16
- 1.1.17
- 1.1.18
- 1.1.2
- 1.1.3
- 1.1.4
- 1.1.5
- 1.1.6
- 1.1.7
- 1.1.8
- 1.1.9
- v1.2.0
- Affected ranges
- ECOSYSTEM: < 1.2.1
Update to 1.2.1