p PatchFirst

CVE-2020-21809

CVE-2020-21809

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL Injection vulnerability in NukeViet CMS module Shops 4.0.29 and 4.3 via the (1) listid parameter in detail.php and the (2) group_price or groupid parameters in search_result.php.

CVSS 9.8 · Critical · EPSS 1.6% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • nukeviet/nukeviet Packagist

    Versions
    • 4.0.24
    Affected ranges
    • ECOSYSTEM: ≥ 4.0, < 4.0.29

    Update to 4.0.29

  • nukeviet/nukeviet Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.1, < 4.1.02

    Update to 4.1.02

  • nukeviet/nukeviet Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2, < 4.2.01

    Update to 4.2.01

  • nukeviet/nukeviet Packagist

    Versions
    • 4.3

    No fix published

Original sources

Check your server →