CVE-2020-22864
CVE-2020-22864
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross site scripting (XSS) vulnerability in the Insert Video function of Froala WYSIWYG Editor 3.1.0 allows attackers to execute arbitrary web scripts or HTML.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
froala-editor npm
- Affected ranges
- SEMVER: < 4.0.11
Update to 4.0.11