p PatchFirst

CVE-2020-24736

CVE-2020-24736

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer Overflow vulnerability found in SQLite3 v.3.27.1 and before allows a local attacker to cause a denial of service via a crafted script.

CVSS 5.5 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • sqlite3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.27.2-1

    Update to 3.27.2-1

  • sqlite3 Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.27.2-1

    Update to 3.27.2-1

  • sqlite3 Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.27.2-1

    Update to 3.27.2-1

  • sqlite Ubuntu:14.04:LTS

    Versions
    • 2.8.17-8fakesync1
    • 2.8.17-9fakesync1
    • 2.8.17-10ubuntu2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • sqlite Ubuntu:16.04:LTS

    Versions
    • 2.8.17-12fakesync1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • sqlite Ubuntu:18.04:LTS

    Versions
    • 2.8.17-14fakesync1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • sqlite Ubuntu:20.04:LTS

    Versions
    • 2.8.17-15fakesync1build1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • sqlite Ubuntu:22.04:LTS

    Versions
    • 2.8.17-15fakesync1build1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →