CVE-2020-25915
CVE-2020-25915
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting (XSS) vulnerability in UserController.php in ThinkCMF version 5.1.5, allows attackers to execute arbitrary code via crafted user_login.
CVSS 5.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
thinkcmf/thinkcmf Packagist
- Versions
- 5.0-Beta
- 5.0-RC4
- 5.0.170607
- 5.0.170927
- 5.0.170927-rc
- 5.0.180103-beta
- 5.0.180115-RC
- 5.0.180123
- 5.0.180501
- 5.0.180508
- 5.0.180525
- 5.0.180626
- 5.0.180901
- 5.0.181212
- 5.0.181231
- 5.0.181231-beta
- 5.0.190111
- 5.0.190312
- 5.0.190419
- 5.0RC1
- 5.0RC2
- 5.0RC3
- 5.1.0-beta
- v5.1.0
- v5.1.1
- v5.1.2
- v5.1.3
- v5.1.4
- v5.1.5
- Affected ranges
- ECOSYSTEM: < 5.1.7
Update to 5.1.7