p PatchFirst

CVE-2020-26523

CVE-2020-26523

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Froala Editor before 3.2.2 allows XSS via pasted content.

CVSS 6.1 · Medium · EPSS 0.7% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • froala/wysiwyg-editor Packagist

    Versions
    • 2.7.1
    • v2.3.5
    • v2.4.0
    • v2.4.0-rc.1
    • v2.4.1
    • v2.4.2
    • v2.5.0
    • v2.5.1
    • v2.6.0
    • v2.6.1
    • v2.6.2
    • v2.6.3
    • v2.6.4
    • v2.6.5
    • v2.6.6
    • v2.7.0
    • v2.7.2
    • v2.7.3
    • v2.7.4
    • v2.7.5
    • v2.7.6
    • v2.8.0
    • v2.8.1
    • v2.8.2
    • v2.8.3
    • v2.8.4
    • v2.8.5
    • v2.9.0
    • v2.9.1
    • v2.9.2
    • v2.9.3
    • v2.9.4
    • v2.9.5
    • v2.9.6
    • v2.9.7
    • v2.9.8
    • v3.0.0
    • v3.0.0-beta.1
    • v3.0.0-beta.2
    • v3.0.0-rc.1
    • v3.0.0-rc.2
    • v3.0.1
    • v3.0.2
    • v3.0.3
    • v3.0.4
    • v3.0.5
    • v3.0.6
    • v3.1.0
    • v3.1.1
    • v3.2.0
    • v3.2.1
    Affected ranges
    • ECOSYSTEM: < 3.2.2

    Update to 3.2.2

Original sources

Check your server →