p PatchFirst

CVE-2020-2778

CVE-2020-2778

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Vulnerability in the Java SE product of Oracle Java SE (component: JSSE). Supported versions that are affected are Java SE: 11.0.6 and 14. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Java SE. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Java SE accessible data. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.0 Base Score 3.7 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N).

CVSS 3.7 · Low · EPSS 2.4% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • java

    Versions
    • Java SE: 11.0.6, 14: Affected

    No fix published

  • openjdk-11 Debian:11

    Affected ranges
    • ECOSYSTEM: < 11.0.7+10-1

    Update to 11.0.7+10-1

  • openjdk-lts Ubuntu:18.04:LTS

    Versions
    • 9.0.4+12-2ubuntu4
    • 9.0.4+12-4ubuntu1
    • 10~46-4ubuntu1
    • 10~46-5ubuntu1
    • 10.0.1+10-1ubuntu2
    • 10.0.1+10-3ubuntu1
    • 10.0.2+13-1ubuntu0.18.04.1
    • 10.0.2+13-1ubuntu0.18.04.2
    • 10.0.2+13-1ubuntu0.18.04.3
    • 10.0.2+13-1ubuntu0.18.04.4
    • 11.0.2+9-3ubuntu1~18.04.3
    • 11.0.3+7-1ubuntu2~18.04.1
    • 11.0.4+11-1ubuntu2~18.04.3
    • 11.0.5+10-0ubuntu1.1~18.04
    • 11.0.6+10-1ubuntu1~18.04.1
    Affected ranges
    • ECOSYSTEM: < 11.0.7+10-2ubuntu2~18.04

    Update to 11.0.7+10-2ubuntu2~18.04

  • openjdk-lts Ubuntu:20.04:LTS

    Versions
    • 11.0.5+10-0ubuntu1
    • 11.0.5+10-2ubuntu1
    • 11.0.6+10-1ubuntu1
    • 11.0.6+10-2ubuntu2
    • 11.0.7+9-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 11.0.7+10-2ubuntu1

    Update to 11.0.7+10-2ubuntu1

Original sources

Check your server →