p PatchFirst

CVE-2020-27828

CVE-2020-27828

This page contains facts from public vulnerability sources. Check the original advisory before updating.

There's a flaw in jasper's jpc encoder in versions prior to 2.0.23. Crafted input provided to jasper by an attacker could cause an arbitrary out-of-bounds write. This could potentially affect data confidentiality, integrity, or application availability.

CVSS 7.8 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • jasper

    Versions
    • prior to 2.0.23: Affected

    No fix published

  • jasper Ubuntu:16.04:LTS

    Versions
    • 1.900.1-debian1-2.4
    • 1.900.1-debian1-2.4ubuntu1
    • 1.900.1-debian1-2.4ubuntu1.1
    • 1.900.1-debian1-2.4ubuntu1.2
    Affected ranges
    • ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.3

    Update to 1.900.1-debian1-2.4ubuntu1.3

Original sources

Check your server →