p PatchFirst

CVE-2020-28362

CVE-2020-28362

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Go before 1.14.12 and 1.15.x before 1.15.4 allows Denial of Service.

CVSS 7.5 · High · EPSS 3.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • golang-1.15 Debian:11

    Affected ranges
    • ECOSYSTEM: < 1.15.5-1

    Update to 1.15.5-1

  • golang-1.14 Ubuntu:20.04:LTS

    Versions
    • 1.14~beta1-1
    • 1.14~beta1-2
    • 1.14~rc1-1
    • 1.14-1
    • 1.14.1-1
    • 1.14.2-1
    • 1.14.2-1ubuntu1
    • 1.14.3-2ubuntu2~20.04.1
    • 1.14.3-2ubuntu2~20.04.2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →