p PatchFirst

CVE-2020-36193

CVE-2020-36193

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Tar.php in Archive_Tar through 1.4.11 allows write operations with Directory Traversal due to inadequate checking of symbolic links, a related issue to CVE-2020-28948.

CVSS 7.5 · High · EPSS 70.6% · In KEV · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • php-pear Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.10.12+submodules+notgz+20210212-1

    Update to 1:1.10.12+submodules+notgz+20210212-1

  • php-pear Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.10.12+submodules+notgz+20210212-1

    Update to 1:1.10.12+submodules+notgz+20210212-1

  • php-pear Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.10.12+submodules+notgz+20210212-1

    Update to 1:1.10.12+submodules+notgz+20210212-1

  • pear/archive_tar Packagist

    Versions
    • 1.3.11
    • 1.3.12
    • 1.3.13
    • 1.3.14
    • 1.3.15
    • 1.3.16
    • 1.4.0
    • 1.4.1
    • 1.4.10
    • 1.4.11
    • 1.4.12
    • 1.4.2
    • 1.4.3
    • 1.4.4
    • 1.4.5
    • 1.4.6
    • 1.4.7
    • 1.4.8
    • 1.4.9
    Affected ranges
    • ECOSYSTEM: < 1.4.13

    Update to 1.4.13

  • php-pear Ubuntu:16.04:LTS

    Versions
    • 1:1.10.1+submodules+notgz-4
    • 1:1.10.1+submodules+notgz-6
    • 1:1.10.1+submodules+notgz-6ubuntu0.1
    • 1:1.10.1+submodules+notgz-6ubuntu0.2
    Affected ranges
    • ECOSYSTEM: < 1:1.10.1+submodules+notgz-6ubuntu0.3

    Update to 1:1.10.1+submodules+notgz-6ubuntu0.3

  • php-pear Ubuntu:18.04:LTS

    Versions
    • 1:1.10.5+submodules+notgz-1
    • 1:1.10.5+submodules+notgz-1ubuntu1
    • 1:1.10.5+submodules+notgz-1ubuntu1.18.04.1
    • 1:1.10.5+submodules+notgz-1ubuntu1.18.04.2
    Affected ranges
    • ECOSYSTEM: < 1:1.10.5+submodules+notgz-1ubuntu1.18.04.3

    Update to 1:1.10.5+submodules+notgz-1ubuntu1.18.04.3

  • php-pear Ubuntu:20.04:LTS

    Versions
    • 1:1.10.9+submodules+notgz-1
    • 1:1.10.9+submodules+notgz-1ubuntu0.20.04.1
    Affected ranges
    • ECOSYSTEM: < 1:1.10.9+submodules+notgz-1ubuntu0.20.04.2

    Update to 1:1.10.9+submodules+notgz-1ubuntu0.20.04.2

Original sources

Check your server →