CVE-2020-5501
CVE-2020-5501
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpBB 3.2.8 allows a CSRF attack that can modify a group avatar.
CVSS 4.3 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpbb/phpbb Packagist
- Versions
- 3.2.8
- 3.2.9-RC1
- Affected ranges
- ECOSYSTEM: ≥ 3.2.8, < 3.2.9
Update to 3.2.9