CVE-2020-5590
CVE-2020-5590
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Directory traversal vulnerability in EC-CUBE 3.0.0 to 3.0.18 and 4.0.0 to 4.0.3 allows remote authenticated attackers to delete arbitrary files and/or directories on the server via unspecified vectors.
CVSS 8.1 · High · EPSS 2.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ec-cube
- Versions
- 3.0.0 to 3.0.18 and 4.0.0 to 4.0.3: Affected
No fix published
ec-cube/ec-cube Packagist
- Versions
- 3.0.0
- 3.0.1
- 3.0.10
- 3.0.11
- 3.0.11-RC
- 3.0.12
- 3.0.12-p1
- 3.0.13
- 3.0.14
- 3.0.15
- 3.0.16
- 3.0.17
- 3.0.18
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.6
- 3.0.7
- 3.0.8
- 3.0.9
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, ≤ 3.0.18
No fix published
ec-cube/ec-cube Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.0.4
Update to 4.0.4