CVE-2020-5973
CVE-2020-5973
This page contains facts from public vulnerability sources. Check the original advisory before updating.
NVIDIA Virtual GPU Manager and the guest drivers contain a vulnerability in vGPU plugin, in which there is the potential to execute privileged operations, which may lead to denial of service. This affects vGPU version 8.x (prior to 8.4), version 9.x (prior to 9.4) and version 10.x (prior to 10.3).
CVSS 4.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
nvidia vgpu software
- Versions
- All: Affected
No fix published
nvidia-graphics-drivers-390 Ubuntu:18.04:LTS
- Versions
- 390.25-0ubuntu1
- 390.25-0ubuntu3
- 390.25-0ubuntu4
- 390.42-0ubuntu1
- 390.48-0ubuntu1
- 390.48-0ubuntu2
- 390.48-0ubuntu3
- 390.77-0ubuntu0.18.04.1
- 390.77-0ubuntu0.18.04.2
- 390.116-0ubuntu0.18.04.1
- 390.116-0ubuntu0.18.04.3
- 390.132-0ubuntu0.18.04.1
- Affected ranges
- ECOSYSTEM: < 390.138-0ubuntu0.18.04.1
Update to 390.138-0ubuntu0.18.04.1
nvidia-graphics-drivers-440 Ubuntu:18.04:LTS
- Versions
- 440.59-0ubuntu0.18.04.1
- Affected ranges
- ECOSYSTEM: < 440.100-0ubuntu0.18.04.1
Update to 440.100-0ubuntu0.18.04.1
nvidia-graphics-drivers-390 Ubuntu:20.04:LTS
- Versions
- 390.129-0ubuntu2
- 390.132-0ubuntu1
- 390.132-0ubuntu2
- Affected ranges
- ECOSYSTEM: < 390.138-0ubuntu0.20.04.1
Update to 390.138-0ubuntu0.20.04.1
nvidia-graphics-drivers-440 Ubuntu:20.04:LTS
- Versions
- 440.31-0ubuntu1
- 440.36-0ubuntu1
- 440.44-0ubuntu1
- 440.44-0ubuntu2
- 440.59-0ubuntu1
- 440.59-0ubuntu2
- 440.64-0ubuntu1
- 440.64-0ubuntu2
- 440.64-0ubuntu3
- 440.82-0ubuntu1
- 440.82+really.440.64-0ubuntu4
- 440.82+really.440.64-0ubuntu5
- 440.82+really.440.64-0ubuntu6
- Affected ranges
- ECOSYSTEM: < 440.100-0ubuntu0.20.04.1
Update to 440.100-0ubuntu0.20.04.1