p PatchFirst

CVE-2020-7690

CVE-2020-7690

This page contains facts from public vulnerability sources. Check the original advisory before updating.

All affected versions <2.0.0 of package jspdf are vulnerable to Cross-site Scripting (XSS). It is possible to inject JavaScript code via the html method.

CVSS 6.1 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • jspdf

    Versions
    • <2.0.0: Affected

    No fix published

  • jspdf npm

    Affected ranges
    • SEMVER: < 2.0.0

    Update to 2.0.0

Original sources

Check your server →