CVE-2020-7752
CVE-2020-7752 · Command Injection
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This affects the package systeminformation before 4.27.11. This package is vulnerable to Command Injection. The attacker can concatenate curl's parameters to overwrite Javascript files and then execute any OS commands.
CVSS 8.8 · High · EPSS 6.7% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
systeminformation
- Versions
- ≥ unspecified, < 4.27.11: Affected (custom)
Update to 4.27.11
systeminformation npm
- Affected ranges
- SEMVER: < 4.27.11
Update to 4.27.11