CVE-2020-8226
CVE-2020-8226
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability exists in phpBB <v3.2.10 and <v3.3.1 which allowed remote image dimensions check to be used to SSRF.
CVSS 5.8 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Affected products and versions
https://github.com/phpbb/phpbb
- Versions
- 3.2.10 and 3.3.1: Affected
No fix published
phpbb/phpbb Packagist
- Versions
- 3.2.0
- 3.2.1
- 3.2.1-RC1
- 3.2.10-RC1
- 3.2.10-RC2
- 3.2.2
- 3.2.2-RC1
- 3.2.3
- 3.2.3-RC1
- 3.2.3-RC2
- 3.2.4
- 3.2.4-RC1
- 3.2.5
- 3.2.5-RC1
- 3.2.6
- 3.2.6-RC1
- 3.2.7
- 3.2.7-RC1
- 3.2.8
- 3.2.8-RC1
- 3.2.9
- 3.2.9-RC1
- Affected ranges
- ECOSYSTEM: ≥ 3.2.0, < 3.2.10
Update to 3.2.10
phpbb/phpbb Packagist
- Versions
- 3.3.0
- 3.3.1-RC1
- Affected ranges
- ECOSYSTEM: ≥ 3.3.0, < 3.3.1
Update to 3.3.1
phpbb3 Ubuntu:Pro:14.04:LTS
- Versions
- 3.0.11-5
- 3.0.12-1
- 3.0.12-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
phpbb3 Ubuntu:16.04:LTS
- Versions
- 3.0.14-1
- 3.0.14-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published