CVE-2021-20682
CVE-2021-20682
This page contains facts from public vulnerability sources. Check the original advisory before updating.
baserCMS versions prior to 4.4.5 allows a remote attacker with an administrative privilege to execute arbitrary OS commands via unspecified vectors.
CVSS 7.2 · High · EPSS 2.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
basercms
- Versions
- versions prior to 4.4.5: Affected
No fix published
baserproject/basercms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 1.0.0
- 2.0.0-rc1
- 2.0.0-rc2
- 2.0.0-rc3
- 2.0.0-rc4
- 2.0.0-rc5
- 2.0.0-rc6
- 3.0.10
- 3.0.10.1
- 3.0.11
- 3.0.11.1
- 3.0.12
- 3.0.13
- 3.0.14
- 3.0.15
- 3.0.16
- 3.0.17
- 3.0.18
- 3.0.19
- 3.0.20
- 3.0.21
- 3.0.22
- 3.0.23
- 3.0.24
- 3.0.25
- 3.0.26
- 3.0.7
- 3.0.7.1
- 3.0.8
- 3.0.8.1
- 3.0.9
- 3.0.9.1
- 4.0.0
- 4.0.0-beta
- 4.0.1
- 4.0.10
- 4.0.10.1
- 4.0.11
- 4.0.2
- 4.0.2.1
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.1.0
- 4.1.0.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1.7
- 4.1.8
- 4.2.0
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3.0
- 4.3.1
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.7.1
- 4.4.0
- 4.4.1
- 4.4.1.1
- 4.4.2
- 4.4.2.1
- 4.4.3
- 4.4.4
- Affected ranges
- ECOSYSTEM: < 4.4.5
Update to 4.4.5