CVE-2021-20750
CVE-2021-20750
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting vulnerability in EC-CUBE EC-CUBE 3.0.0 to 3.0.18-p2 (EC-CUBE 3 series) and EC-CUBE 4.0.0 to 4.0.5-p1 (EC-CUBE 4 series) allows a remote attacker to inject an arbitrary script by leading an administrator or a user to a specially crafted page and to perform a specific operation.
CVSS 6.1 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ec-cube
- Versions
- EC-CUBE 3.0.0 to 3.0.18-p2 (EC-CUBE 3 series) and EC-CUBE 4.0.0 to 4.0.5-p1 (EC-CUBE 4 series): Affected
No fix published
ec-cube/ec-cube Packagist
- Versions
- 3.0.0
- 3.0.1
- 3.0.10
- 3.0.11
- 3.0.11-RC
- 3.0.12
- 3.0.12-p1
- 3.0.13
- 3.0.14
- 3.0.15
- 3.0.16
- 3.0.17
- 3.0.18
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.6
- 3.0.7
- 3.0.8
- 3.0.9
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, ≤ 3.0.18-p2
No fix published
ec-cube/ec-cube Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5-p1
- 4.0.5-rc
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.0.6
Update to 4.0.6