CVE-2021-20751
CVE-2021-20751
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting vulnerability in EC-CUBE EC-CUBE 4.0.0 to 4.0.5-p1 (EC-CUBE 4 series) allows a remote attacker to inject an arbitrary script by leading an administrator or a user to a specially crafted page and to perform a specific operation.
CVSS 6.1 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ec-cube
- Versions
- EC-CUBE 4.0.0 to 4.0.5-p1 (EC-CUBE 4 series): Affected
No fix published
ec-cube/ec-cube Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5-p1
- 4.0.5-rc
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.0.6
Update to 4.0.6