CVE-2021-21427
CVE-2021-21427 · Backport for CVE-2021-21024 Blind SQLi from Magento 2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.
CVSS 9.1 · Critical · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
magento-lts
- Versions
- <= 19.4.12: Affected
- <= 20.0.8: Affected
No fix published
openmage/magento-lts Packagist
- Versions
- 1.9.1.1
- 1.9.2.0
- 1.9.2.1
- 1.9.2.2
- 1.9.2.3
- 1.9.2.4
- 1.9.3.0
- 1.9.3.1
- v19.4.0
- v19.4.1
- v19.4.10
- v19.4.11
- v19.4.12
- v19.4.2
- v19.4.3
- v19.4.4
- v19.4.5
- v19.4.6
- v19.4.7
- v19.4.8
- v19.4.9
- Affected ranges
- ECOSYSTEM: < 19.4.13
Update to 19.4.13
openmage/magento-lts Packagist
- Versions
- v20.0.0
- v20.0.1
- v20.0.2
- v20.0.3
- v20.0.4
- v20.0.5
- v20.0.6
- v20.0.7
- v20.0.8
- Affected ranges
- ECOSYSTEM: ≥ 20.0.0, < 20.0.9
Update to 20.0.9