CVE-2021-26598
CVE-2021-26598
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ImpressCMS before 1.4.3 has Incorrect Access Control because include/findusers.php allows access by unauthenticated attackers (who are, by design, able to have a security token).
CVSS 5.3 · Medium · EPSS 10.5% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
impresscms/impresscms Packagist
- Affected ranges
- ECOSYSTEM: < 1.4.3
Update to 1.4.3